[CR/DR] GLIBC errors

 

Issue

When attempting to run Card/Data Recon, error messages similar to the below appears:

[root@localhost]# ./cardrecon_linux26_2.0.1
./cardrecon_linux26_2.0.1: /lib/libc.so.6: version `GLIBC_2.9' not found (required by ./cardrecon_linux26_2.0.1)
./cardrecon_linux26_2.0.1: /lib/libc.so.6: version `GLIBC_2.7' not found (required by ./cardrecon_linux26_2.0.1)
./cardrecon_linux26_2.0.1: /lib/libc.so.6: version `GLIBC_2.8' not found (required by ./cardrecon_linux26_2.0.1)

 

Reason

You're either using an old Linux distribution and/or your system does not have the normal set of Linux packages installed which CR/DR expects to exist.

 

Resolution

Download and use our Linux 2.4 version of Card/Data Recon instead.

 

All information in this article is accurate and true as of the last edited date.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.